登录 注册

登录

问题 装了WampServer2.2a-x64 网站php出现这样的问题,请问怎么解决?谢谢!

更多
2011年10月12日 13:09 - 2011年10月12日 13:40 #1 作者: gubao
如图所示,在模块里边出现。请教怎么处理,谢谢!


Deprecated: Function split() is deprecated in D:\wamp\www\xygoood\modules\mod_dn\helper.php on line 252
Notice: Undefined variable: link in D:\wamp\www\xygoood\modules\mod_j15featuredarticles\tmpl\table.php on line 27
Call Stack


我的网站,欢迎大家光临指导!
www.xygoood.com寻音谷——助你打开音乐之门!
附件:
最后修改: 2011年10月12日 13:40 由 gubao.

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年10月12日 14:08 #2 作者: aookoo

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年10月15日 10:49 #3 作者: sameneybio
这是警告的提示吧,没事的,把php配置文件中的显示错误关闭看看 :)

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年10月15日 11:16 #4 作者: gubao
谢谢,关闭错误提示对这个没有用,这个好像是因为php的版本过高引起的。还没有解决。盼高手提示,谢谢!

我的网站,欢迎大家光临指导!
www.xygoood.com寻音谷——助你打开音乐之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年04月16日 21:12 #5 作者: 郭斌
我也遇到这个问题,抓了张图设置好后就没有错误提示了,希望能帮到你。
附件:
下列用户已致谢:: Joomla之门

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年04月22日 21:50 #6 作者: yangzifei
根据错误提示路径找到显示错误响应文件删除

登录 或者   注册一个会员帐号 来参与讨论