登录 注册

登录

问题 有游览器兼容插件或组件吗,我的网站只能在IE7环境下游览正常

更多
2009年10月20日 11:16 #1 作者: aiai188
模板用的是默认模板,只要在IE7版本及其它游览器打开就正常,请问有什么插件或组件实现浏览兼容吗??

贴子要吸引人,话题句句精典才是关键

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年10月20日 17:05 #2 作者: Joomla之门
没有这样的兼容组件或插件。只有一个办法:提醒访客升级到最新版本的浏览器。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年10月21日 14:17 #3 作者: aiai188
;)

贴子要吸引人,话题句句精典才是关键

登录 或者   注册一个会员帐号 来参与讨论

更多
更多
2009年10月22日 11:44 #5 作者: aiai188
谢谢了,可你的网站在任何浏览器中打开都没问题,可以向庄稼汉透露一点学问吗?我想会不会是与模板开发有关呢?

贴子要吸引人,话题句句精典才是关键

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年10月22日 13:09 #6 作者: Joomla之门
我的网站太旧,模板也没用什么新技术,所以老版本的浏览器也能访问。

将来我升级到 Joomla 1.5 核心后,说不定也遇到同样问题。我也会提醒访客升级浏览器的。毕竟,新版本浏览器还是好用,为什么要固步自封呢?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论