登录 注册

登录

问题 关于插件兼容性的问题

更多
2011年06月30日 10:25 #1 作者: flashv
看到各版的插件下载前都有说明,说是适用于什么版本。
一般来讲,软件升级后都是向下兼容的。
那么,能不能理解为1.7的可以使用1.6以及1.5X的插件呢?

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年06月30日 13:46 #2 作者: Joomla之门
Joomla! 的扩展刚好相反,一般来说新版本的扩展都不能用于旧版本的核心。针对 Joomla 1.7 的扩展,无法在 Joomla 1.5 上面运行。

Joomla 1.6 和 1.7 属于同一个系列,只不过 1.6 命太短,已经被 1.7 取代。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论