登录 注册

登录

问题 在ngnix1.4.1下安装的joomla3.1.1运行不了

更多
2013年06月25日 20:24 #1 作者: 叶伟
在ngnix1.4.1下安装的joomla3.1.1可以安装成功,前后台都可以打开,但在前台点击任何内链接都会出现404报错,后台基本可以运行,但装不了语言包。当关掉了ngnix就一切正常。

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年07月05日 19:59 #2 作者: 叶伟
是ngnix的问题,joomla3.1似是配不了ngnix, 我试过配ngnix1.1.0 1.2.7 1.4.1 都不行,出现错误,开不了内链接,还有我用的PHP是5.3.27的.安装前\安装后我都将所有文件的拥有者设为最高权限的.如果不用ngnix就一切正常

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年07月11日 20:53 #3 作者: Onizuka
不是nginx的问题。 是你nginx需要配置rewrite url , nginx 不支持pathinfo
下列用户已致谢:: Joomla之门

登录 或者   注册一个会员帐号 来参与讨论