登录 注册

登录

问题 joomla 3.1无法安装--急求救

更多
2013年07月17日 00:41 #1 作者: 梦骑士
Joomla 3.1.1安装到第三步,创建数据表的时候, 就出错了, 求解答, 谢谢。

我是用Wampserver 2.2 来搭建的服务器
PHP 5.3.13
Apache 2.2.22
MySQL 5.5.24 同时试了5.1.30 还是出现同样的错误信息 郁闷中。。。。。
P.S Joomla 3.1.1中文版 是从本站下载的
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年07月18日 06:45 #2 作者: Joomla之门
建议换用 XAMPP 搭建测试服务器。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论