登录 注册

登录

问题 安装问题!安装第一步无法进行!

更多
2013年10月13日 03:59 #1 作者: 杨彦博
安装第一步无法进行!
系统win7 64
XAMPP Version: 1.8.3
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年10月13日 12:55 #2 作者: Joomla之门
你是指一直滚动进度条但是没有进入到下一步?有没有其他什么出错提示?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年10月13日 13:07 #3 作者: 杨彦博
就是!没有下一步

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年10月13日 20:21 #4 作者: 杨彦博
问题已经解决!换了个低的版本的xampp php5.4的!!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年10月13日 21:02 #5 作者: Joomla之门
安装 Joomla 3.x 用 PHP 5.3 就够了。没必要追求最新。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年10月17日 14:11 #6 作者: 李耀辉
关闭PHP的错误显示功能
还有就是
php5.5不支持 preg 的模式符号 /e了
下列用户已致谢:: Joomla之门

登录 或者   注册一个会员帐号 来参与讨论