登录 注册

登录

已解决 服务器只有php5.5,升级到那个版本好?

更多
2017年05月04日 11:27 #1 作者: windberry
我服务器阿里云的,php版本最高只有5.5,升级到那个版本好,后台是显示更新到3.7,不用后台怎么更新到3.6版本,请指点,谢谢。

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年05月04日 21:13 #2 作者: Joomla之门
既然是阿里云的服务器,就可以自己安装 web 环境,想要哪个 PHP 版本都可以实现,为何吊死在 PHP 5.5 上面?

建议尽快将服务器 PHP 版本升级到 7.0 ,然后升级网站核心到 Joomla 3.7.0 —— 这是当前最新的 Joomla 核心稳定版本。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年05月05日 05:09 #3 作者: windberry
明白了。谢谢

登录 或者   注册一个会员帐号 来参与讨论