登录 注册

登录

问题 kunena 4.0.10 升级到 Kunena 5.0 RC1 仍然不支持 PHP7

更多
2016年06月09日 10:23 #1 作者: noweb2008
我已经安装了Kunena 5,正常类别变成了孤儿类别,手动指向时还是报错!

附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年06月09日 20:29 #2 作者: Joomla之门
如果你在升级之前曾经做过全站备份(但愿你这么做了),请尝试重新恢复到原来状态,按照下面的方法来升级:

1、先从 Kunena 4.0.10 升级到 Kunena 4.0.11;
2、然后不要卸载 Kunena 4,直接安装 Kunena 5.0 RC1 安装包。

我之前曾经在测试平台上进行过 Kunena 4.0.10 to 5.0 beta4 的升级操作,没有任何问题,升级成功之后可以支持 PHP7 。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论