登录 注册

登录

问题 Akeeba Backup 全站备份工具 提示You are using an obsolete PHP version

更多
2016年07月13日 15:11 #1 作者: tempma
You are using an obsolete PHP version

Your site is running on PHP 5.4.27 which has stopped receiving security updates since 周四, 03 九月 2015 . Using this on a live site is dangerous: unpatched security issues can get your site hacked. Moreover, we can only guarantee support for obsolete versions of PHP after nine months since their end-of-life date. Therefore, support for your version of PHP may be dropped any time after 周五, 03 六月 2016 . We strongly advise you to ask your host to upgrade your site to PHP 5.6 or later.


Akeeba Backup 全站备份工具 Core 5.1.2

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年07月13日 16:34 #2 作者: Joomla之门
上面的英文提示即使看不懂,单单看到几个数字也大概能猜到几份:你用的 PHP 版本过时了,…… 请升级到 PHP 5.6 或者更高版本。

我顺便补充一下:即使服务器是共享型虚拟主机,主机商无法帮你升级到 5.5 或 更高版本,必须一直用 5.4.x,那么,也必须注意一点:PHP 5.4 系列也必须升级到该系列的最新版本,5.4.45,因为已知 5.4.45 以下版本均有安全漏洞。这个“子版本号”范围的升级主机商应该是可以做到的,就看他愿不愿意升了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论