登录 注册

登录

问题 白站会用MightySites吗,有些抽象。

更多
2017年04月23日 10:47 #1 作者: 武松
在线安装你用用,分享屏幕给我看看??

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年04月23日 17:05 #2 作者: Joomla之门
我之前在 JED 看到过 MightySites 的名字,知道它是一个旨在“用一个 Joomla 核心创建多个网站” 的扩展。由于它是收费软件而我没有这方面的功能需求,所以从没购买过,也没使用过。

如果你提供在线 Joomla 网站及 MightySites 的安装包,我可以帮你安装 —— 我想作为 Joomla 扩展,安装方法应该都是一样的。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年04月23日 17:44 #3 作者: 武松
不是安装,是怎么用,比较抽象,安装到我那免费的万网空间看看吗,你分享屏幕我看看?

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年04月23日 21:15 #4 作者: Joomla之门
当然是要在线安装才方便共同探讨。

如果需要我讲讲用法,我得先自己熟悉一下这个软件。请将安装包通过淘宝旺旺“离线文件”发送给我。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年04月23日 21:21 - 2017年04月23日 21:26 #5 作者: 武松
你安装到哪,好,QQ发你,你研究下,研究好教下我,QQ查收,已发。
最后修改: 2017年04月23日 21:26 由 武松.

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年04月24日 09:04 #6 作者: Joomla之门
文件刚刚收到了,你提供的是 MightySites v3.2.7 版本,发布于2015年7月19日,几乎是两年前的作品了。

根据官方的 更新日志 ,2016年5月31日发布了 3.2.8 版本,当前版本应该比这个还要高。

拿一个并非最新版本、发布于两年前的软件来使用,很显然是错误的做法。请提供最新版本安装包。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论