登录 注册

登录

问题 xampp1.8.1版本的php怎么启用Native ZIP支持?

更多
2013年06月08日 08:58 - 2013年06月08日 08:58 #1 作者: 天涯孤剑
如题,在安装joomla!2.5时有个对php的推荐配置,是打开Native ZIP支持 ,但xampp1.8.1不知道怎么打开,有了解的给解答下吗?

附件:
最后修改: 2013年06月08日 08:58 由 天涯孤剑.

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年06月08日 11:21 #2 作者: Joomla之门
打开 /xampp/php/php.ini 这个文件,查找 extension=php_zip.dll 这句,如果找到了,看看行首是否有一个英文分号(注释符号),有分号就删除,然后保存该文件,接下来重启 Apache 就生效了。

如果 php.ini 文件中没有这一项,可以在末尾添加上 extension=php_zip.dll 这一句。

如果无法开启,也没多大影响,仍然可以顺利安装 Joomla 。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年06月08日 11:53 #3 作者: 天涯孤剑
php_zip.dll这个扩展似乎是针对Windows的,我的xampp是linux版本的,应该对应哪一个,配置文件竟然没找到!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年06月08日 17:07 #4 作者: Joomla之门
没用过 xampp for Linux,估计应该是 php_zip.so ,你在 php.ini 里面找找看,可以搜索 zip 这个关键词。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论