登录 注册

登录

已解决 xampp1.8.2 版本,用phpMyAdmin 出错 ,要求 upgrade to MySQL 5.5.0

更多
2015年05月02日 13:53 #1 作者: zhuyun008
xampp1.8.2 版本,用phpMyAdmin 出错 ,要求 upgrade to MySQL 5.5.0 or later,
请问是否用更高版本的xampp,如何单独更新MySQL。

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年05月02日 14:37 #2 作者: Joomla之门
你访问:
http://localhost/phpmyadmin/

这个网址就出错吗?

我访问上述网址可以正常使用 phpMyAdmin 。

另外,XAMPP 1.8.2 版本自带的 MySQL 版本已经是 5.5.36, 为什么还会提示升级?你确定你使用的是 XAMPP 1.8.2 版本?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年05月02日 14:48 #3 作者: zhuyun008
我正在卸载,准备再安装一次试试。另我机器的操作系统为windows8.1。

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年05月02日 17:54 #4 作者: Joomla之门
XAMPP 跟 windows 版本关系不大,我在 Windows 10 (64位)上面也照常运行。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年05月03日 02:37 #5 作者: zhuyun008
我从本论坛下载了xampp1.8.2,就好了。是以前的版本有问题。谢老白。

登录 或者   注册一个会员帐号 来参与讨论