登录 注册

登录

问题 后台管理的下拉菜单突然不好使了

更多
2008年06月21日 02:49 #1 作者: rmvbmaker
一开始是好使的,但登录了几次以后就不行了。现在不论怎么弄都不行。
网页左下角有个带惊叹号的黄色三角形,说网页上有错误,原因是“JMenu未定义”。
google搜了一下,官方网站论坛上也有人遇到了同样的问题,但没有回应。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年06月21日 08:01 #2 作者: Joomla之门
我想官方开发小组的人如果看到这个情况,肯定会问:“你为啥不用 FireFox 浏览器?”

那么,你就换 FireFox 浏览器试试看。

如果问题还存在,检查一下是否最近安装了什么特别的扩展?或者自己修改过哪些核心文件?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年06月22日 00:09 #3 作者: aoecal
我也遇到了这个问题
正在换浏览器测试

单瓣夏花的夜,只有星星陪伴.

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年06月22日 00:22 #4 作者: aoecal
后台的下拉菜单突然不出来了.
并且浏览器有提示出错
IE有提示出错

火狐却没有,但是两者都是不能用

很郁闷

核心文件没改过,插件倒是安装了.还安装失败了
在joomlagate.com下载的joomla 1.5的核心
在joomlagate.com下载的TMEdit for Joomla! 1.5 所见即所得编辑器 1.0 简繁中文版
插件安装是失败的.
我的joomlagate是与phpbb3桥接的,不晓得为嘛不能用!
所有程序都是在joomlagate.com下载的
还有的就是光跑了一个idoblog插件.
不知道要做什么补充了,重新声明一下 浏览器是火狐的

不知道要怎样解决...

单瓣夏花的夜,只有星星陪伴.

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年06月22日 07:02 #5 作者: Joomla之门
同样的问题就不要开新帖了,跟帖讨论是一个好习惯。官方英文论坛很多 topic 都是 10 页以上的。

楼上说“光跑一个 idoblog 插件”,实际上 TMEdit 也是第三方扩展。如果你的 phpbb3 桥接器是组件形式,它也是第三方扩展。

如果要逐步寻找原因,就在你的测试服务器上重新安装:先安装一个 Joomla! 1.5 核心,看看菜单是否正常;然后加一个第三方扩展,再看菜单;再加一个,再看菜单。

我想这样能够找出到底是哪个第三方扩展在捣鬼?

另外,你如果 joomla! 核心是本站下载的,那么你今天重新测试安装也不冤枉,因为我今天要发布我亲自制作的 Joomla! 1.5.3 深入汉化版。

最后提醒一下:没有特殊情况请不要在论坛用粗体、大号字、红色字等等,这也是一种网络礼仪。你的每一个字别人都会认真看,即使只有 10pt 大小。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年06月28日 11:55 #6 作者: Joomla之门
昨天我也经历了一次“Joomla! 1.5.3 后台菜单点不动”的意外。

测试的服务器是用 NginX + php5 搭建的,CMS 核心版本是本站发布的 Joomla! 1.5.3 中文版,还没有安装任何第三方扩展。开始运行正常。后来开启了 NginX 的 http_rewrite 功能来支持 SEF。然后就发现登录后台后,所有的顶部菜单都点不动!关闭 NginX 的 rewrite 功能,在 Joomla! 后台关闭 SEF,菜单恢复正常。

为什么URL rewrite 会影响到菜单,原因还不清楚。希望高手来破解这个迷题。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年09月20日 16:24 #7 作者: yingxg0736
用火狐试试, ;D

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年04月11日 08:24 #8 作者: imlile
自己的机器用的是360安全浏览器3.6正式版 和火狐 前后台没问题
换了两台机器,分别是苹果笔记本低版本safari\PC的QQ浏览器。后台菜单根本没反应,前台注册提示也老显示过期,很多功能用不了。

很担心,一旦启用JOOMLA开发的新网站,会不会老有浏览器兼容问题,看信息还好,如果用户注册和登录有问题,很麻烦。
如果只是IE6.0不支持可以接受,但是
其它的,比如用QQ浏览器人也很多,全都提示人家浏览器过时,好像不太友好。

登录 或者   注册一个会员帐号 来参与讨论