登录 注册

登录

问题 上传组件后出现这种情况?

更多
2008年07月22日 12:10 #1 作者: gengxipeng
我上传了评论组件com_jomcomment_1.8后
打开是首页结果以下提示:
Direct Access to this location is not allowed.
这是何原因?
(不知道,这和当时我用的是别的一个域名临时指向我的主站域名情况下上传的有没有关系?)
谢谢老白和大伙给我指点解决下?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 12:18 #2 作者: kubrick
会否是config档内 log and temp path 未更新?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 12:57 #3 作者: gengxipeng
未更新是什么意思?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 15:50 #4 作者: Joomla之门
你的 joomla! 核心是哪个版本?


付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 17:21 #5 作者: gengxipeng
1.53的啊
老白来了
谢谢

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 18:06 #6 作者: Joomla之门
你的问题可能是由于用错了版本。 JomComment 1.8 是针对 Joomla! 1.0 的,因此安装后不太合适。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月23日 09:07 #7 作者: gengxipeng
a !那咋办?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月23日 09:59 #8 作者: Joomla之门
从后台卸载你安装的评论组件。如果后台无法卸载,恐怕需要通过 FTP 来手动删除文件了。

需要删除两个目录:/administrator/components/com_jomcomment 和 /components/com_jomcomment 。可能还需要删除 plugin 目录中的 jom_comment_bot 插件。


提醒一下:目前 Joomla! 1.5 的评论组件只有一个 yvcomment 能用。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月23日 12:51 #9 作者: gengxipeng
谢谢老白兄
我都把他们删了也不行
是不是,看来只好重新装了?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月23日 13:02 #10 作者: Joomla之门
恐怕只有重新安装了。以后选择组件时看清楚是否针对 Joomla! 1.5 的。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月23日 13:12 #11 作者: firstplay
尝试一下把1.5x中的兼容插件打开,这样的问题我在使用cb1.1的时候碰到过

登录 或者   注册一个会员帐号 来参与讨论