登录 注册

登录

问题 为什么安装joomla之后打开网址会成http:/// 呢

更多
2008年08月07日 15:09 #1 作者: mayx
打开网址就会跳转到http:///这个空白页面,我也找不出原因,请大家帮帮忙。
网址www.5ygou.cn 帮着看看原因,谢谢。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月07日 21:08 #2 作者: Joomla之门
我刚才去看时你的网站已经正常了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月07日 21:22 #3 作者: mayx
我用IE7就还是http:///这个空白页,用firefox看就正常,但是会出现“此url无效,无法载入”这个警告,但是按确定后就没事了,只是每次打开都会有这个警示,这怎么回事?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月07日 21:51 #4 作者: Joomla之门
我刚才就是用 IE7 访问的,一切正常。你说的问题到底在哪里?你访问什么样的 URL 时出错?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月07日 22:26 #5 作者: mayx
难不成事我电脑问题?我就是直接在地址栏打网址哦,或者点击预览,就是会先到我的网站首页然后跳转到HTTP:///这个空白页,但是firefox好像跳不过去,还在首页,但是会有url错误提示,我刚装完点击预览的时候还没有,过了一会点击预览就成这样了。要不再重新安装算了,呵呵。对了那个virtuemart网店组件安装后,在你们网站下载的那个升级包怎么使用?最后再问一下那个网店安装之后网址是什么?刚弄这个还真是有点摸不到头脑。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月27日 14:31 #6 作者: uchekov
www.tcmtd.com 我一输入首页地址,就自动跳转为"http:///"该地址无效,后台管理程序可以打开。但是从国外代理可以登录。我是美国的主机。刚刚都还可以正常浏览的。

行道水穷出,坐看云起时。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月29日 07:38 #7 作者: 歌笑填鸭
访问正常——确认完毕!

我的个人blog,欢迎大家交换链接:
歌笑填鸭‘S BLOG

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年09月02日 21:16 - 2008年09月02日 21:20 #8 作者: 池边的树
    这个问题存在有一段时间了,应该是和服务器还有网络没有关系,因为我家有两台电脑,设置的局域网,一个版本的操作系统,这一台电脑访问没有问题;另外一台就会出现输入网址,打开能显示一些页面内容以后,突然跳转到空白页,然后浏览器的标题是:地址无效。使用的是腾讯TT浏览器,IE7作为内核的。以前我在亲戚家里也出现过这种情况,完全一样,也是页面读取到了一半左右,突然跳转成空白页面了,明明都看到一些内容了。
    我的电脑是用的firefox浏览器,访问都是正常的,我一共有两个joomla1.5的站点,一个中文的和一个英文的,出现的问题也都一样,但是一直都会在打开的过程中出现:“该URL无效”的字样,然后有个确认按钮,如果不点击确认的话,就不能看到完整内容。一直也都不知道怎么解决,我以前以为是服务器的问题,现在看来不是,肯定是joomla哪里设置有关系,是rewrite的问题?ajax的问题?还是什么功能造成的原因呢?

    顺便说一下,其他各种的二级页面访问都没有任何问题,有worlpress的,也有html的,那些不能访问joomla页面的机器在访问域名下其他页面的时候都不会有问题。

    希望了解这个问题解决办法的朋友能帮忙回答一下吧,非常感谢。
最后修改: 2008年09月02日 21:20 由 dingbusan.

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年09月02日 21:17 #9 作者: 池边的树
我在咱们站也看过有朋友以前提出过这个问题,不过一个回复方法的都没有,看来就是joomla本身造成的,希望这次有朋友能帮忙解答一下吧。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年09月04日 14:05 #10 作者: vensae
你应该用的是某版电×脑×公×司×装机版的GHost X*P,这种系统下的IE,浏览网站的时候会出现莫名其妙的现象,跟joomla系统没有关系。

建议是升级IE补丁,同时使用其他内核的浏览器。。。。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年09月22日 15:49 #11 作者: 池边的树
我找到原因了,是模板的问题,我把模块Wrapper禁用以后就全没问题了

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年09月22日 18:49 #12 作者: uchekov
我以前也有过这种情况,换了服务器后就好了。现在也没搞清楚什么回事

行道水穷出,坐看云起时。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月25日 05:37 #13 作者: ken8712

mayx 写道: 打开网址就会跳转到http:///这个空白页面,我也找不出原因,请大家帮帮忙。
网址www.5ygou.cn 帮着看看原因,谢谢。


我的一个网站(www.ky80.com )是用的JOOMLA模板rhuk_milkyway,运行一年多了,近几天突然出现了楼主同样的问题--打开网页顶部显示TITLE后马上跳转到http:///这个错误提示页面,
和空间供应商沟通,说是我们的程序问题,我换了一个上网地点的电脑又可以访问,但还是有很多人告诉我说无法访问,我在无法访问的电脑上安装了chrome浏览器和sougou3.0(2.0的不行)浏览器后用这两个浏览器就可以正常访问,ie8不行,请教了5个技术人员都说是我的程序问题。可是问题就是同一个网站有的可以有的不可以访问,同一台电脑,有的浏览器可以有的不可以访问。还请问各位高手指点一下,看是不是JOOMLA 的问题。先谢谢各位了!
附件:

登录 或者   注册一个会员帐号 来参与讨论