登录 注册

登录

问题 连阴雨啊……1.5.0 RC1升级到1.5.1又出问题了

更多
2008年03月21日 15:23 #1 作者: philipcui
从本站下载了1.5.1的升级包之后,直接覆盖我的1.5.0,再登录站点,发现前后台都打不开了
前台说:
Warning: require_once(/……path……/libraries/joomla/import.php) [function.require-once]: failed to open stream: No such file or directory in /……path……/includes/framework.php on line 42

Fatal error: require_once() [function.require]: Failed opening required '/……path……/libraries/joomla/import.php' (include_path='.:/usr/share/php:/usr/share/pear') in /……path……/includes/framework.php on line 42

后台说:
Fatal error: Call to undefined method JFactory::getapplication() in /……path……/administrator/index.php on line 33

请各位帮忙给看看怎么办呢?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年03月22日 02:57 #2 作者: 2006lt
1.5.1看来不好使 还是用1.0x安全

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年03月24日 11:54 #3 作者: kfc
1.5感觉目前还是很不稳定,装了测试了5、6次,最终还是放弃了

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年03月25日 14:23 #4 作者: 忧伤b小调
1.52都出来了。这个速度太快了。

真实打造华人最大暗黑艺术网站: www.cnhell.com 采用joomla! 2.5 搭建

登录 或者   注册一个会员帐号 来参与讨论