登录 注册

登录

问题 Joomla自动更新报错,无法升级

更多
2012年06月30日 14:02 #1 作者: brisky
各位大侠,我的joomla升级到2.5.4版本之后一直提示下面的错误信息:
Joomla! Update
载入组件错误: com_joomlaupdate, 1
载入组件错误: com_joomlaupdate, 1
No updates available
You already have the latest Joomla! version, 2.5.4.

现在出2.5.6版本了,但是点击“检查joomla更新状态”,还是提示上面的错误信息,无法升级到更新的版本,该如何处理。

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年06月30日 14:09 #2 作者: Joomla之门
可以手动安装 Joomla 2.5.0 to 2.5.6 升级补丁 (下载后解压、上传、覆盖) 来完成升级。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年07月01日 04:08 #3 作者: brisky
谢谢白老大的及时帮助,已升级成功。

另外发现个问题,解压缩之后发现里面的升级包是tar格式的,无法上传安装,修改为zip格式后,上传安装成功。

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年07月01日 05:59 #4 作者: Joomla之门
文件扩展名为 .tar.gz 格式的是一种特殊压缩文件,如果你用 winRAR 解压工具解压,就能一次性解压完毕。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论