登录 注册

登录

问题 Joomla 1.7 + Kunena 1.6.4

更多
2011年07月25日 05:39 #1 作者: ivanhwg
ivanhwg 创建了话题: Joomla 1.7 + Kunena 1.6.4
有人在Joomla 1.7 上成功安装论坛1.6.4的吗?我试过英文+英文的不行,汉化的JOOMLA+汉化了的Kunena不行。

出错 “500 Internal Server Error”

是Kunena和1.7不兼容吗?请指教。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年07月25日 13:39 #2 作者: mymyhope
500 Internal Server Error是服务器问题,与Joomla和kunena 无关

www.cn21cn.com
Magento中文网站
www.magentochina.org
QQ:703640

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年07月25日 14:10 #3 作者: ivanhwg
同一服务器上Joomla 1.6.5 + Kunena 1.6.4 运行正常,除非有人成功安装1.7+Kunena1.6.4,我只能等Kunena更新了。

除了Kunena,有建议在1.7上用的其他功能相当的论坛插件吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年07月25日 14:36 #4 作者: mymyhope
You cannot use K 1.6.4 with J! 1.7
kuenena.org已经声明了目前还不支持Joomla1.7,支持1.7的kunen估计得等一段时间了.

www.cn21cn.com
Magento中文网站
www.magentochina.org
QQ:703640

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年07月28日 08:33 #5 作者: Joomla之门
不必再等了,兼容 Joomla 1.7 平台的 Kunena 论坛组件新版本已经发布:

点此下载 Kunena for Joomla 1.7 论坛组件中文版

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年07月30日 09:45 #6 作者: ivanhwg
非常感激!Worked like a charm!

登录 或者   注册一个会员帐号 来参与讨论