登录 注册

登录

问题 PHP 版本太低,没法用 Akeeba Backup 备份网站

更多
2013年07月23日 18:02 #1 作者: baconwpj
还有没什么备份组件 akeeba对php版本要求有点高

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年07月24日 20:11 #2 作者: Joomla之门
有一个 XCloner,你可以试试看,我没汉化,也没用过。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年07月28日 11:07 #3 作者: baconwpj
我使用帝国备份王备份和回复了数据 然后再新的空间里面自己设置了config基本的都能使用 可是k2总是报错 k2有单独的config吗

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年07月30日 20:28 #4 作者: Joomla之门
如果没什么好用的备份工具,直接用 phpMyAdmin 的“导出”功能,将数据库导出为 SQL 文件即可。对你所用的备份工具不了解,所以不知道 K2 出错是否与此有关?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月01日 00:04 #5 作者: baconwpj
应该不是的 只是一个数据库备份工具 和直接导出导入数据差不多的意思

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月01日 09:57 - 2013年08月01日 09:57 #6 作者: Joomla之门
原网站还在吗?我来试试备份后迁移,看看能否重现你的问题。

请把相关网址、帐号发送到我信箱 这个 E-mail 受反垃圾邮件程序保护,您需要启用 JavaScript 才能查看。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
最后修改: 2013年08月01日 09:57 由 Joomla之门.

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月01日 23:39 #7 作者: baconwpj
XCloner 不知道是我用的不对还是怎么 相比 akeeba 感觉它一点用都没事不是我的使用方法不对

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月02日 18:15 #8 作者: Joomla之门
根据你给的帐号,我登录到你网站后台看了看,首先你的 PHP 版本是 5.2.17,这是你无法使用 Akeeba Backup 进行备份的主要原因。你应该要求主机商将 PHP 版本升级到 5.3.1 以上。

借助 XCloner 倒是可以进行备份。

顺便说一下:我已经帮你把网站核心升级到最新的 2.5.14,同时把 K2 升级到最新的 2.6.7 。 现在能备份成功,或许跟核心版本有关。你之前一直是在 2.5.7 核心上操作。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月02日 18:41 #9 作者: Joomla之门
刚刚试验了一下,能支持 PHP 5.2 的最后一个版本是 Akeeba Backup v3.4.3 ,从那之后的版本都要求 PHP 5.3.1 以上。

刚才用 Akeeba Backup 3.4.3 帮你备份成功了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月02日 19:57 #10 作者: Joomla之门
用 Akeeba Backup 3.4.3 备份的结果可以顺利还原成网站。你可以放心使用这个方案。

我做好的备份包还在你的网站上,你可以自己下载测试一下。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: baconwpj

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月07日 14:23 #11 作者: baconwpj
借助 XCloner 的备份功能感觉非常的不实用

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月07日 18:26 #12 作者: Joomla之门
我也不喜欢 XCloner ,这个软件之前一直都是收费的,最近改了免费软件。用了之后才知道有多烂!

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论