登录 注册

登录

重要 joomla3.2-3.4.4 SQL注入漏洞问题

更多
2015年11月13日 09:21 - 2015年11月13日 09:27 #1 作者: 司徒
老师,j o o m l a 3.2-3.4.4版本都存在严重漏洞。新版本3.5出了,版本还较新,汉化的东西少。现在企业还在用,3.3版本,升级了新版本,则出现问题:核心不兼容。有没有好的对策,辅助低版本应对SQL注入以及核心不兼容问题?
最后修改: 2015年11月13日 09:27 由 司徒.

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年11月13日 18:30 #2 作者: Joomla之门
解决这个漏洞问题的核心版本是 Joomla 3.4.5 ,不是 3.5 。目前 Joomla 3.5 还在 beta 1 阶段,你不能在正式网站上使用 beta 测试版本。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论