登录 注册

登录

问题 You need PHP 5.3.1 or later to install this component 空间不支持

更多
2013年04月16日 20:52 #1 作者: 冯和顺
You need PHP 5.3.1 or later to install this component

组件安装:自定义安装失败

最近更新多数插件都需要 php5.3.1环境支持,我们的主机空间环境还停留在 php5.3以下

下载区已找不到旧的版本文件,请问可否在新版本安装包同时附上旧有的版本,我们自行选择下载?

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年04月16日 22:21 #2 作者: Joomla之门
很多旧版本都存在安全漏洞,或者至少有功能上的缺陷。因此作者才推出新版本的。从来不可能有“旧版本完美无缺、闲的没事又推出新版本”。

所以,请不要削足适履。你应该督促主机商尽快提供 PHP 5.3.1 ,或者,干脆换个主机。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年04月16日 22:39 #3 作者: 冯和顺

登录 或者   注册一个会员帐号 来参与讨论