登录 注册

登录

问题 安装RT模板出现下面的提示,应该是没有成功。求解

  • ZQ
  • 话题作者
  • 离线
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
更多
2015年01月26日 12:01 #1 作者: ZQ


安装后,模板列表里有,但是应用后,前台页面样式无法正常显示。

RT_spectral和fracture都遇到这样的问题。
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年01月26日 12:40 #2 作者: Joomla之门
如果你是在现有的网站上单独安装模板,别忘了还要同时安装 Gantry 框架。我给你提供的那个安装教程你看了吗?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

  • ZQ
  • 话题作者
  • 离线
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
更多
2015年01月26日 13:20 - 2015年01月26日 13:26 #3 作者: ZQ
gantry框架已经安装了。Gantry v4.1.27



但是spectral的overview有提示说:Gantry v4.1.24
Version 4.1.27 of the Gantry Framework is Available. Please download the latest version now.

前台显示效果是不是这个原因呢“很多用户在自己现有的 Joomla 网站后台安装 template 文件,却发现“安装之后怎么跟官方演示不一样”,原因就是,单纯的 template 文件包不含有示范数据。如果你想要获得官方演示那样的效果,最好选择“快速建站包”来建站。这就意味着,你最好在开始建站的时候就这么做,不要等网站建了一半才想起要安装一个商业模板来改善外观。”?
附件:
最后修改: 2015年01月26日 13:26 由 ZQ.

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年01月26日 15:48 #4 作者: Joomla之门
从你提供的信息来看,你网站上已经安装了 Gantry 框架的 v4.1.24 版本,可以升级到 4.1.27 最新版(建议尽快升级)。

这样的话,模板和框架都有了,模板就应该可以生效。你将该模板设为默认模板之后,前台样式不能满意,是因为之前的模块发布等都是针对旧模板的,你还需要针对新模板重新调整模块才能看到效果。—— 因此,我建议新手不要使用这种方式来安装模板,而应该使用“快速建站包”,通过这种安装方式,安装结束就立即拥有了与官方 demo 完全一样的前台效果。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: ZQ

登录 或者   注册一个会员帐号 来参与讨论

  • ZQ
  • 话题作者
  • 离线
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
更多
2015年01月26日 16:08 #5 作者: ZQ
多谢白站,我已经在重装了。

登录 或者   注册一个会员帐号 来参与讨论