登录 注册

登录

问题 FireBoard Forum1.0.3 的问题

更多
2007年11月08日 23:11 #1 作者: zoom66
请教白老大:
FireBoard Forum1.0.3的汉化,可不可能拿1.00的汉化包来用?
如果以后1.0.3有语言包,怎样做在是正确的?ftp上去-把english.php改个名-然后把中文语言包改改成english.php.?
是不是这样?
又:
fireboard forum的template好像并不是像joomla本身那样install的是吗?仍然是ftp上去吗?
初学少见识,请多多指教。

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年11月09日 08:25 #2 作者: Joomla之门
本站已经发布了 FireBoard 1.0.3 的汉化版本,为何还要自己汉化?

如果你是以前安装了英文版,现在想要补加汉化,那么必须用 1.0.3 版本内的语言文件。不要更改任何 english.php 文件,直接上传中文语言文件 simplified_chinese.php 或者 traditional_chinese.php 到 language 目录即可。

FireBoard 的模板系统与 Joomla! 不同,如果你想更换,必须寻找专门为 FireBoard 设计的模板。下载之后,其安装方法是解压并上传到 FireBoard 的 template 目录。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论